
Getting Started

The Paintshop allows you to customize the cars in IndyCar Racing II. You can paint just your own car, or 
create whole custom car sets. You can import decals for the cars you create, and create your own decals 
and export them as .pcx files. There is a wide range of functions within the Paintshop to help make it 
easier create custom cars and carsets. You can even customize your pit crew, giving them outfits that 
match your car.

The main elements of the paintshop are the Toolbar, the Color Palette, the Car Panels, and the File, Edit, 
and Window menus. Click on the part of the Paintshop you are interested in:



Color Palette

The Color Palette selects the color you can paint the car with. Simply click on the color you want to paint 
with, and it is selected. You can tell what color is selected in the color palette by looking for the highlighted
color in the palette itself, or the Toolbar Color Palette button.



Toolbar

The Toolbar’s 15 tools give you a great deal of control over painting your car. The toolbar is very similar to
standard painting or drawing programs. Click on the part of the toolbar you are interested in:



The Pencil

The Pencil draws on the panels of the Indycar just like a real pencil would. You can select different line 
widths using the line width selector at the bottom of the Toolbar.

To use the pencil, click your mouse on the pencil icon, then click and drag your mouse on the car to paint.



The Eraser

The Eraser wipes your work away just like a chalkboard eraser. You can select different line widths for the
eraser using the line width selector at the bottom of the toolbar. If you have set a base color for a panel 
using the Autoshade buttons or the Crosshairs Tool, the eraser will erase everything you have put “over” 
that color, leaving the base color intact.

To use the eraser, click your mouse on the eraser icon,    then click and drag your mouse over the section 
of the car panels you wish to erase.



The Line Tool

The Line Tool draws straight lines in the color selected in the Color Palette with the line width set on the 
toolbar in the line width selector. You can also draw horizontal or vertical lines with the line tool by holding 
down the shift key while drawing with the mouse. 

To use the line tool, click on the line tool icon, then click and drag your mouse along the part of the car 
you wish to paint.



The Paint Bucket

The paint bucket tool changes the color of whatever color it touches to the color that is selected in the 
Color Palette. If there are lines of the same color that intersect or touch each other and you click the paint 
bucket on one of the lines, all the areas of that color that touch that line are changed to the active color in 
the Color Palette. It sounds complex, but with a little experimentation the paint bucket is easy and very 
handy to use.

To use the paint bucket, select a color from the color palette, then click on the paint bucket icon and click 
on the section of the car you wish to change.



The Marquee Tool

The marquee tool draws a selector box. You can use this box to cut or copy whatever is selected to the 
Clipboard, or you can drag the selection to another position on the Indycar.

To copy and paste, click your mouse on the marquee tool, then click and drag a box around a section of 
the car. Click the Edit menu and select Copy. Then click your mouse where you wish to copy the selection
to. You may copy and paste from one car to another. To cut and paste, click your mouse on the marquee 
tool, then click and drag the selection to another section of the same car.



The Text Tool

The Text tool allows you to place custom text on your IndyCars. When you click on the text tool, the it 
brings up the Text Tool Window. Type your text into the Text Tool Window.

If you want to specify a certain font for the text you typed, simply press the Font button, and select what 
font you want the text to be in from the Windows95 font selector dialog. 

Click OK from the text tool window. The text will appear in the upper left hand corner of the car panel 
windows. Click and drag the text into the position you want it on the car. You can flip or rotate the text 
using the flipper tools and the rotate tools.

Note: You can only specify the fonts you have loaded on your system, and the font you select changes 
the whole text in the Text Tool Window.



The Eyedropper

The Eyedropper tool is a color “grabber.” If you like a color you’ve used already, but you forgot which one 
it is, simply click on the color with the Eyedropper and it will be selected in the Color Palette.

To use the eyedropper, click on the eyedropper icon, then click on the color you wish to grab. That color 
will then be selected from the color palette.



The Crosshair

The Crosshair tool changes the base color on the panels underneath whatever you may have placed onto
the panels. For example, if you have a red panel with blue text over it that you think would look better with
a gray panel under the text, you can just select the gray you want in the Color Palette, select the 
Crosshair tool, and click on the panel you want to change. The text will on top of the panel will remain 
unchanged, but the base color of the panel will now be gray.



The Color Palette Button

The Color Palette button opens and closes the Color Palette floating window when you click on it. You can
also open and close the Color Palette window by selecting it from the Window menu. The Color Palette 
button also shows the active color in the Color Palette. The Color Palette Button is also found in the Pit 
Crew and Helmet Window, and has the same function there.



The Magnifier Tools

The Magnifier Tools control the magnification of the Car Panels that you see when you are painting. 
Clicking on the Magnifier with the “+” inside the magnifying glass zooms in and makes the panels bigger. 
The Magnifier with the “-“ inside the magnifying glass zooms out and makes the panels smaller. The 
magnifier tools make it easy to create very detailed cars by allowing you to work up close, and then zoom 
out to see the whole picture.



The Rotate Tools

The Rotate Tools allow you to rotate imported graphics or areas you selected with the Marquee tools. You
can rotate selections or graphics clockwise or counterclockwise in increments of 90 degrees. This is 
useful if you have imported a graphic and you need to rotate it before it will fit where you want it.

To use the Rotate Tools, first select a section with the marquee tool or the text tool (or by pasting in a 
selection or importing a graphic), then click on the rotate counterclockwise or clockwise icons.



The Flipper Tools

The Flipper Tools “flip” the graphic or Marquee selection either horizontally or vertically. This feature is 
useful if you want to place the same graphic on each side of the car. If you just place it on either side, in 
the Car Preview window you’ll see that on one side the graphic is upside down. You need to flip the 
selection on the side where it is wrong in order for it to match the other side.

To use the flipper tool, select the part you wish to flip with the marquee tool, then click on either the flip 
horizontal or flip vertical icon.



Line Width Selector

The Line Width selector area of the toolbar lets you choose between six different line widths. The active 
line width is marked by a check mark next to it. The Line width selector controls the width of the lines that 
the Pencil, the Line Tool, and the Eraser draw.

To select a line width, click your mouse on the line width you wish to use.



Car Panels

There are only certain areas of an Indycar available to paint. These are the Car Panels. They are the 
canvas on which you work. There are some panels to which you can apply base color but not draw or 
place decals on. The dark gray panels are “mirror panels.” The right front wing panel, the right central 
fairing, and the right rear wing panel are mirrors of the corresponding left panels of the car. These areas 
of the Indycar reflect what their matching left panel looks like. This makes it easier for you to create 
symmetrical paint jobs.

Each area of the Car Panel area has a Help Entry. Click on the part of the window you are interested in:



Mirror Panels

Mirror panels are not paintable. Only the panels they reflect are paintable. This makes it easier to create 
symmetrical paint jobs. 



Front Wing Panels

These panels are the front wing panels. With the exception of the front wing mirror panel, they are all fully 
paintable.



Nose Cone Panels

These panels are the “nose” of the IndyCar body. The middle panel is fully paintable, but the two side 
panels only allow a base color.



Cockpit Rim Side Panels

These panels are part of the cockpit rim or cowling of the IndyCar. These panels allow only a base color.



Cockpit Rim Rear Panels

These panels are part of the cockpit rim or cowling of the IndyCar. These panels allow only a base color.



Sidepod Panels

These panels make up the sidepods of the IndyCar. They are fully paintable, but may only have a 
symmetrical appearance. Whatever you paint on the lower sidepod panel will be mirrored on the upper 
sidepod’s mirror panel.



Side Panels

These panels are the sides of the IndyCar. They are fully paintable, but in order to have the top (or right) 
side of the car match the bottom (or left) side of the car, you may need to paint one, select it with the 
marquee tool, copy it to the other panel, and then flip it with the rotate or flip tools so that it will match. If 
you’re not worried about a perfectly symmetrical paint job, then you don’t need to match the left and right 
side panels.



Spine Panel

This panel is the rear spine of the IndyCar. This panel only allows a base color.



Spine Side Panels

These panels are the sides of the rear spine of the IndyCar. They are fully paintable.



Air Intake

This panel is the rim of the engine air intake. It is reflected on the other side of the car in it’s mirror panel.



Windshield and Cockpit Cowling

The windshield and inner cockpit cowling are not paintable.



Engine Panel

This panel is the engine of the IndyCar. It is not paintable.



Rear Wing Panels

These panels make up the rear wing of the IndyCar. They are fully paintable, but the side wing panels 
must be symmetrical, so whatever is painted on the lower side wing panel will be reflected in the upper 
side wing panel.



Paint Car Buttons

Autoshade Buttons

Each of these 5 buttons is a picture of the part of the Indycar it paints. These are called the Autoshade 
buttons. The area that is painted by that button is highlighted. Clicking on an Autoshade button will paint 
that area of the car the color that is active in the Color Palette. The Autoshade button also automatically 
shades that area of the car with a range of colors drawn from the same row of colors in the Color Palette 
as the active color. This autoshade feature makes is easy to create matching, shaded areas of the car 
without tediously matching colors by trail and error.

Paint Buttons

To the right of the autoshade buttons are several buttons which paint just a portion of the highlighted area 
within each Autoshade button. Use these buttons when you want to manually pick the colors within each 
area of the autoshade button area.

You can preview what your car will look like after you paint it in the Car Preview window.

Note: You may have to move the color palette to have access to the autoshade and paint buttons. To do 
so, click on the bar at the top of the color palette and move it to another part of the screen.



Menus

The four menus in the Paintshop are the File Menu, the Edit Menu, the Window menu, and the Help 
Menu.

Click on the part of the menu bar you are interested in: 



File Menu

The File menu controls all the standard Windows 95 file management functions. You can also import and 
export .pcx files for use as decals from the File Menu.

Click on the part of the File Menu you’re interested in:



File/New

The New command begins a new car (.car) file. If you currently have a car file open and select the New 
command you are prompted to save your changes.



File/Open

The Open command allows you to open an existing car (.car) file.



File/Save

The Save command allows you to save your painted car as a car (.car) file.



File/Save As…

The Save As…command allows you to save the current car file under a different name. This is useful in 
saving a car file at different stages in its development. It will save your car as a car (.car) file.

Click on the part of the Save As… dialog you are interested in:



File/Import

The Import feature allows you to import graphics files into the Paintshop and paint them onto your cars. 
These graphics can be any thing you want to put on your car, provided that they are in PCX (.pcx) file 
format. You can create PCX files in most graphics or painting programs or you can use a third-party 
converter to convert your graphics into PCX files.

After Importing a file as a decal, it will appear as a selected item which you can then position on the car 
and manipulate using the tools on the Toolbar.

The Import dialog is basically the same as the Open dialog, only in Import you can select graphics to 
import. Click on the part of the Import Menu you are interested in:



File/Export

The Export feature allows you to export portions of your car as decals for use on other cars or simply as 
graphics. You can export single decals by selecting a portion of your car and choosing the Export 
command, or you can export the whole car as a full decal you can later place on another car.

The export command summons the Save As dialog. All the functions for export are basically the same as 
the Save As dialog, only you can select between .PCX and .BMP files. Click on the part of the File Export 
submenu you are interested in:



File/Exit

The Exit command closes and exits from the Paintshop.



Edit Menu

The Edit menu allows you access to all of the standard Windows95 edit functions. You can cut, copy, 
paste, and undo. There is also a Clear menu item for clearing various items within the Paintshop.

Clear/Decals clears the current car of its decals.

Clear/Body clears the current car of its body color.

Clear/Suits clears the Pit Crew suits of any color you gave them.

Clear/Helmet clears the Helmet of any color or shading you gave it.



The Window Menu

The Window menu controls the color palette window, the Car Preview window, and the Pit Crew/Helmet 
window. Selecting an item in the Window Menu will make that item active. Active items will have a check 
mark beside them in the pull-down menu.

Click on the part of the Window Menu you are interested in:



The Car Preview Window

The Car Preview window lets you see what your car will look like at the track. There are several controls 
in the car preview window. You can hide the controls so only the car picture shows in the window. You can
set the car in the window to rotate automatically, and you can turn the car’s decals on and off. You can 
also rotate the car manually with the slider bar at the bottom of the Car Preview window, as well as control
the angle and size of the car in the window with the tilt and zoom controls. To open or close the Car 
Preview window from the menu bar, select it from the Window Menu. You can also close the Car Preview 
window by click on the X in its upper right hand corner.

Click on the part of the window you are interested in:



Car Preview

This window displays your car in its current state. If you paint your car while the car preview window is 
open, it will update “on the fly.” This way you will always be able to see what your car looks like as you are
working on it.



Tilt & Zoom

These controls set the angle and size of the car in the window. Adjusting the slider bars controls each of 
the two functions. By changing the size and angle of the car you can get a good idea of how your car will 
look from almost any angle or distance.



Show Controls

Show Control hides and displays the Rotate, Tilt, and Zoom sliders. When the box is checked, the sliders 
are displayed and active. When it is unchecked, they are inactive and hidden. This feature allows you to 
keep the Preview window active while painting without hogging all of your monitor’s real estate.



Auto Rotate

The Auto-Rotate feature automatically rotates the car in the preview window so that you can see how it 
will look on all sides. When the box is checked, the car will rotate, when unchecked the car remains 
stationary.



View Decals

The View Decals checkbox turns the decals on and off in the Preview window. This allows you to see 
what the car will look like without textures on at the track. If the box is checked, the decals will be 
displayed. If unchecked, the decals will be turned off in the Preview window.



Rotate Slider

The Rotate slider lets you manually rotate the car in the Preview window. This feature is useful for looking
at the car from different angles without having to wait for the car to rotate all the way around with the Auto 
Rotate feature.



Pit Crew and Helmet

The Pit Crew and Helmet Window allows you customize the uniforms of your Pit Crew and your helmet. 
You can’t place decals on the Pit Crew or your helmet, but you can give them custom color schemes to 
match your car.

Click on the part of the Pit Crew and Helmet Window that you’re interested in:



Helmet Buttons

The Helmet Buttons show a helmet with one area or strip of the helmet highlighted. The highlighted color 
shows the area of the helmet that button controls. Clicking on the button autoshades that stripe’s color to 
a slightly lighter shade of the active color in the Color Palette. The colored area next to the Helmet Button 
then displays the color of that strip. You can also set the color of that stripe by clicking on the colored 
area. The Helmet Buttons also control the color of the decals on the uniform of the Pit Crew.



Pit Crew and Helmet Preview

This area previews what the finished helmet and pit crew uniform will look like at the track. The 
eyedropper icon is always active in the Pit Crew and Helmet window to assist you in matching colors. 
Simply click on the color you want to match in the Preview window, and the color will become active in the
Color Palette.



Pit Crew Buttons

The Pit Crew buttons show a portion of the Pit Crew uniform with an area on the uniform highlighted. The 
highlighted color shows the area of the uniform the three buttons next to each picture control. Clicking on 
one of the three buttons will set a portion of the highlighted area to whatever the active color is on the 
Color Palette. Clicking on the button itself will set all three areas of that button to the active color.



Technical Support

Sierra On-Line Technical Support

Automated Technical Support Line:
1-206-644-4343

Sierra On-Line offers a 24-hour Automated Technical Support line with recorded answers to the most 
frequently asked technical questions. To access this service, call (206) 644-4343, and follow the recorded 
instructions to find your specific topic and resolve the issue. If this fails to solve your problem, you may 
still write, or fax us with your questions, or contact us via BBS.

U.S. Technical Support
Sierra On-Line Main: (206) 644-4343
Technical Support Fax: (206) 644-7697
P.O. Box 85006 8:15 a.m. - 4:45 p.m. PST,
Bellevue, WA 98015-8506 Monday-Friday

Sierra On-Line U.S. Technical Support is also available through:
Sierra BBS: U.S. (206) 644-0112 or U.K. (44) 1734 304227
CompuServe: GO SIERRA
America Online: Keyword Sierra
U.K. Technical Support

Main: (44) 1734-303-171 (Monday through Friday, 9:00AM-5:00PM)
Fax:      (44) 1734-303-362

France Support Technique

Tel : (33) 1-46-01-46-50 (7 jours sur 7 de 9h à 21h)
Fax : (33) 1-46-31-71-72

Deutschland :

Kundendienst Tel    : (49) 06103 / 99 40 40  (9 -19 Uhr, Montag - Freitag)
Kundendienst Fax : (49) 06103 / 99 40 35 24 h / Tag
Mailbox(BBS)                    : (49) 06103 / 99 40 41 24 h /Tag

Soporte Tecnico, Spain:

Tel :(34)-1-764-39-69
Fax :(34)-1-381-08-39

Servizio Tecnico, Italy:

Contattare il vostro distribotore

Hints

U.S. Hints:
1-900-370-5583



$.75 per minute (must be 18 years or older, or have parental permission).

You may also contact Direct Sales for a hint book.

On-Line Hints and Support:
Access Sierra's BBS through Compuserve by typing GO SIERRA

Access the Sierra Forum on America On Line with the keyword: SIERRA

Hint Line, France:
33-1-36-68-46-50 (hint line)

2,23F la minute. (France métropolitaine seulement)

Hint Line, United Kingdom:

Old Games hint line: 0-1734-304-004 (within the UK)
Old Games hint line: 44-1734-304-004 (outside the UK)
New Games hint line: 0-891-660-660 (within the UK only)

For adventure games released after January 1st, 1993.    Charged 39p/minute cheap rate, 
49p/minute at other times.    Maximum call length 7.5 minutes.    Maximum charge cheap rate £2.92,
£3.67 other times.    Must have permission of the person who pays the phone bill before calling 
(line available in the UK only).

Hint Line, Deutschland:
(44) 0190 / 515 616

24h /Tag (nur in Deutschland verfügbar,1,20 DM pro Minute)

Hint Line, Italy:
Contattare il vostro distribotore

Pistas, Spain:

Tel :(34)-1-764-39-69
Fax :(34)-1-381-08-39

Old Sierra Hint Line:
For adventure games released up to December 31st, 1992.    Calls are charged at normal telephone
rates.

by Bill Baker and Gary Brown



File Name

Enter the name of the file you wish to open or save your file as here.



File Name List

This list shows the names of the files in the current directory. You can select files from this list with the 
mouse to open them or put their name in the File Name List.



File Type Menu

This menu lets you specify which type of file you wish to save your file as or the type of file you wish to 
open or import into the Paintshop,



Folder Menu

This menu displays the current open directory and it’s place in the directory structure. You can use this 
menu to peruse through the directory structure of your computer.



Drives

Lets you navigate through multiple drives available to your computer. This would include your floppy drive,
your CD-ROM drive, or any other drive hooked up to your computer.



Network

This menu lets you navigate through drives you are connected to via a network.



Read Only

Checking this box will let you “lock” files when you save them, making them available only to be read, but 
not altered. This helps prevent the casual damage or destruction of your painted IndyCars.



OK Button

Accepts and saves changes made to the current dialog.



Cancel Button

Cancels and closed the current dialog, taking no action.



Importing Your Custom Cars into IndyCar Racing II

Creating customized cars into IndyCar Racing II is great fun. There’s nothing like taking the corkscrew at 
Laguna Seca in your own custom-painted Indycar. Getting the cars you paint in the Paintshop into 
IndyCar Racing II’s Car Set is a simple process.

Step One:

Load IndyCar Racing II and go to the Driver Info dialog. From there you can launch the Paintshop and 
paint a car. The Paintshop will launch with the car that is currently selected in the window in Driver Info all 
ready to paint, so you might want to select the car you wish to customize first.

Note: if you want to paint a car, but don’t want to risk changing the default Car Set you’re currently racing 
with by saving your mistakes into it, open the Car Sets dialog and make a copy of the current Car Set 
using the “duplicate” feature. You might also want to make the default Car Set “read-only” while you’re 
there. For more information on the Car Sets dialog, go to the Car Sets Help Screen

Step Two:

With the Paintshop launched from Driver Info, paint your car. When you are finished painting the car, 
choose “Exit” from the File menu to leave the Paintshop. You will be prompted to save your changes. 
Click “Yes” if you wish to save your newly painted cars into the current Car Set. If you click “No,” then no 
action will be taken and your changes will not be saved. If you click “Cancel” then no action is taken and 
the Paintshop will not close. For more information on the Paintshop and how to use it, open the main 
screen for Paintshop Help

Related Topics:

Car (.car) Files

Importing Car Files into IndyCar Racing II



The Car (.car) File

Suppose you want to paint a car, but don’t want to create a complete car set? This is why the Car (.car) 
file was created. The .car file contains only one car, and you can easily import the car file into the current 
Car Set when you’re ready to. Car files make managing your Car Set a little easier, and allows users to 
trade Car Sets over the Internet or online that much easier. Creating a car file is easy. First, you have to 
launch the Paintshop as a stand-alone application, not through the Driver Info dialog in IndyCar Racing II. 
Find the Paintkit.exe in the same directory as Windy.exe and launch it by double-clicking on its icon.

Now that the Paintshop has opened as a stand-alone application, you can begin painting the blank car 
that the Paintshop opens with, and save the finished car with the File/Save function when you are ready. 
For more information on the Paintshop and how to use it, start with the main Paintshop Help

For more information on how to import the .car file into IndyCar Racing II, open the Importing Car Files 
into IndyCar Racing II Help Screen.



Importing a Car (.car) File into the current Car Set

Now that you wish to import your finished .car file into your Car Set, all you have to do is launch the 
Paintshop from the Driver Info dialog with the current Car Set selected in the Car Sets dialog. Since the 
Paintshop loads the car that is currently selected in the Driver Info dialog, you should select the car you 
wish to replace in your Car Set from the list in Driver Info before launching the Paintshop with the 
Paintshop button.

Now that you have the Paintshop open with the car you wish to replace loaded, select File/Open from the 
File menu and load the .car file you wish to import to the current Car Set. This loads the car file into the 
Paintshop. To import your changes to the current Car Set, simply choose File/Exit to close the Paintshop 
and click “Yes” when asked if you wish to save your changes. You have successfully imported a .car file 
into the currently selected Car Set.

Related Topics:

Car Sets

Driver Info



Decals

IndyCar Racing II’s Paintshop comes with a number of decals you may use to customize your car. Some 
are authentic Indycar sponsors, and others are simply interesting and colorful graphics you might find 
useful in your own designs. The decals are not installed into your IndyCar Racing II directory, but instead 
are left in a folder called “Decals” on the IndyCar Racing II CD, where they will always be accessible.




